
 

		 	
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Day Trading Guide for July 24, 2019 - The Hindu BusinessLine
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Day Trading Guide for July 24, 2019"/>
<meta name="atdlayout" content="article pages"/>
<meta name="description" content="Given below are supports and resistances for Nifty 50 futures and seven key stocks that can help in your intra-day trading:₹2263 • HDFC BankS1S2R1R2COMMENT2250223522802297Fresh long positions are reco"/>
<meta name="robots" content="index, follow"/>
<meta name="fragment" content="!">
<meta name="keywords" content="HDFC Bank,Infosys,SBI,TCS,ITC,ONGC"/>
<meta name="news_keywords" content="HDFC Bank,Infosys,SBI,TCS,ITC,ONGC"/>
<meta name="publish-date" content="2019-07-24T06:00:00+05:30"/>
<meta name="created-date" content="2019-07-24T06:00:00+05:30"/>	<meta name="modified-date" content="2019-07-24T06:00:00+05:30"/>
<meta name="twitter:title" content="Day Trading Guide for July 24, 2019">
<meta name="twitter:description" content="Given below are supports and resistances for Nifty 50 futures and seven key stocks that can help in your intra-day trading:₹2263 • HDFC BankS1S2R1R2COMMENT2250223522802297Fresh long positions are reco">
<meta name="twitter:image" content="https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg">
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:site" content="@businessline"/>
<meta name="twitter:domain" content="thehindubusinessline.com"/>
<meta name="twitter:app:name:ipad" content="Business Line for iPad"/>
<meta name="twitter:app:name:googleplay" content="Business Line"/>
<meta name="twitter:app:id:googleplay" content="app-id=com.mobstac.thehindubusinessline"/>
<meta name="twitter:app:name:iphone" content="The Hindu BusinessLine for iPhone"/>
<meta name="twitter:app:id:iphone" content="855182339"/>
<meta name="apple-itunes-app" content="app-id=661653851"/>
<meta name="apple-itunes-app" content="app-id=855182339"/>
<meta name="google-play-app" content="app-id=com.mobstac.thehindubusinessline"/>
<meta property="fb:app_id" content="137450626398044"/>
<meta property="fb:pages" content="60573550946" />
<meta property="og:site_name" content="@businessline"/>
<meta property="og:url" content="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Day Trading Guide for July 24, 2019" />
<meta property="og:description" content="Given below are supports and resistances for Nifty 50 futures and seven key stocks that can help in your intra-day trading:₹2263 • HDFC BankS1S2R1R2COMMENT2250223522802297Fresh long positions are reco" />
<meta property="og:image" content="https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content=""/>
<meta property="article:tag" content="HDFC Bank" />
<meta property="article:tag" content="Infosys" />
<meta property="article:tag" content="SBI" />
<meta property="article:tag" content="TCS" />
<meta property="article:tag" content="ITC" />
<meta property="article:tag" content="ONGC" />
<meta property="article:section" content="Day trading guide"/>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"
},
"headline": "Day Trading Guide for July 24, 2019",
"description": "Given below are supports and resistances for Nifty 50 futures and seven key stocks that can help in your intra-day trading:₹2263 • HDFC BankS1S2R1R2COMMENT2250223522802297Fresh long positions are reco",
"keywords":"HDFC Bank,Infosys,SBI,TCS,ITC,ONGC",
"datePublished": "2019-07-24T06:00:00+05:30",
"dateModified": "2019-07-24T06:00:00+05:30",
"author": {
"@type": "Person",
"name": "The Hindu BusinessLine"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "300",
"url":"https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "The Hindu BusinessLine",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://www.thehindubusinessline.com/static/theme/default/base/img/bllogo.jpg"
},
"url":"https://www.thehindubusinessline.com/"
}
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="icon" type="image/ico" href="https://www.thehindubusinessline.com/blfavicon.ico"/>
<link rel="apple-touch-icon" href="https://www.thehindubusinessline.com/blapple-touch-icon.png"/>
<link rel="apple-touch-icon-precomposed" href="https://www.thehindubusinessline.com/blapple-touch-icon-precomposed.png"/>
<link rel="canonical" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"/> <link rel="manifest" href="https://premium.thehindubusinessline.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=PT+Serif" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Lato" rel="stylesheet">
<link href="https://bl.thgim.com/static/theme/default/base/css/plugin.min.css" rel="stylesheet">
<link href="https://bl.thgim.com/static/theme/default/base/css/default-base.85e27fe2a048695946af7fd9fa78e152.min.css" rel="stylesheet"> <link href="https://bl.thgim.com/static/theme/default/base/css/media.e7845c460ae11ba21bacfc89c0a42957.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://bl.thgim.com/static/css/print.min.css" media="print"/>
<script>(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://www.thehindubusinessline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"xlarge":"(min-width: 1280px)","large":"(min-width: 1024px) and (max-width: 1279px)","small":"(max-width: 747px)","medium":"(min-width: 748px) and (max-width: 1023px)"};
var imageSizes = [80, 100, 115, 155, 170, 215, 230, 240, 300, 320, 355, 435, 460, 480, 615, 660, 730, 810, 960, 1080, 1140, 1200];
var isMobile=false;
var isTablet=false;
var isDesktop=false;
var isLargeDesktop=false;
var DevIdf = {
isMobile: false,
isTablet: false,
isDesktop: false,
isLargeDesktop:false
};
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
isLargeDesktop=true; DevIdf.isLargeDesktop=true;
break;
case "large":
isDesktop=true;
DevIdf.isDesktop=true;
break;
case "medium":
isTablet=true; DevIdf.isTablet=true;	break;
case "small":
isMobile=true;
DevIdf.isMobile=true;
break;
}
break;
}
}
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
var isUser = true;
var UserStatus = "anonymous";
function isNonSubcribedUser(){
return isUser;
}
function UserCurrentStatus(){
if(isUserDetails != "" && !isNonSubcribedUser()){
UserStatus = "paid";
}
else if (isUserDetails != "" && isNonSubcribedUser()){
UserStatus = "registered";
}
return UserStatus;
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function getHostName(){
return window.location.hostname;
} function loadAsyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
}
function loadSyncURL(url){ var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
s.type = "text/javascript";
s.src = url; el.parentNode.insertBefore(s, el);
}
var isUserDetails = "";
var advtFillerFallback = "";
var ReccoFillerFallback = "";
function crossdomainXHR(curl,callbackfn){
var url =curl;
if (window.XMLHttpRequest)
{
// code for IE7+, Firefox, Chrome, Opera, Safari
xhr =new XMLHttpRequest();
}
else
{
// code for IE6, IE5
xhr =new ActiveXObject("Microsoft.XMLHTTP");
}
xhr.open('GET', url, false);
xhr.setRequestHeader('X-Requested-With', 'XMLHttpRequest');
xhr.setRequestHeader('Content-type', 'application/json; charset=utf-8');
xhr.withCredentials = true;
xhr.crossDomain = true;
xhr.onreadystatechange = function()
{
var status = xhr.status;
if (xhr.readyState == 4 && xhr.status == 200)
{
callbackfn(xhr.response); }	};
xhr.send();
}
</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'www.thehindubusinessline.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Day trading guide'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = ''; // CHANGE THIS TO YOUR AUTHOR NAME(s)
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
var UserStatus = "anonymous";
function CurrentUserStatus(){
var cookiteName__ = getCookie('user_name');
if(cookiteName__ !="invalid" && cookiteName__ !="") {
UserStatus = "registered";
}
else{
UserStatus = "anonymous";
}
return UserStatus;
}
var _cbq = window._cbq = (window._cbq || []);
if (CurrentUserStatus() == "registered") {
_cbq.push(['_acct', 'lgdin']);	}
else {
_cbq.push(['_acct', 'anon']);	}
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if lt IE 9]>
<script src="https://bl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://bl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-3', 'auto');
ga('send', 'pageview');
</script>
<!-- DO NOT MODIFY -->
<!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5dd7542864744f6982755385bff9654');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/e5dd7542864744f6982755385bff9654/pixel?tag=ViewContent&noscript=1" />
</noscript>
<!-- End of Quora Pixel Code -->
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_LB', [728, 90], 'div-gpt-ad-1513937517541-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1513937517541-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RM', [300, 250], 'div-gpt-ad-1513937517541-3').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_ROS_RT', [300, 250], 'div-gpt-ad-1513937517541-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_Interstitial', [1, 1], 'div-gpt-ad-1516864781437-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Middle', [300, 250], 'div-gpt-ad-1511852600255-1').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/Studeyo_BL_WAP', [1, 1], 'div-gpt-ad-1522214269040-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/BL_Desktop_AfterArticle', [[468, 60], [468, 150]], 'div-gpt-ad-1527586234037-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/BL_WAP_AT_Sticky', [320, 50], 'div-gpt-ad-1526625025448-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('articleid', ['28689312']);
googletag.pubads().enableLazyLoad();
googletag.enableServices();
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-businessline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<!-- Taboola Pixel Code -->
<script type='text/javascript'>
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>
<!-- End of Taboola Pixel Code -->
<meta property="bt:url" content="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" />	<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="yandex-verification" content="8e189dca01177e0d" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<!--script src="https://rtbcdn.andbeyond.media/prod-global-324430.js"></script> <script src="https://rtbcdn.andbeyond.media/prodprebidheader-3248.js"></script -->
<script>
$( document ).ready(function() {
var mobileMenuIcon = $(".mobilelogin .portfolioMenu a.portfolioSubMenu").length;
if(mobileMenuIcon > 1){
$( ".mobilelogin .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var deskMenuIcon = $(".navbar-nav .portfolioMenu a.portfolioSubMenu").length;
if(deskMenuIcon > 1){
$( ".navbar-nav .portfolioMenu a.portfolioSubMenu:first-child" ).remove();
}
var swipperLength = $(".relmobcontainer .swiper-wrapper article").length;
if(swipperLength < 1){
$(".Mreleated").empty();
}
});
$(function(){
$(function(){
if((DevIdf.isDesktop || DevIdf.isLargeDesktop) && location.href.match(/article[\d]*.ece/) ){
var refernode = $(".socialicons");
var fixedcssSelector = refernode.children(".aricle-share");
var parentnode = $('.socialParent');
var topOffset=70;
var bottomOffset=0;
var leftOffset=0;
var rightOffset=0;
if(refernode.length > 0 && fixedcssSelector.length > 0 && parentnode.length > 0 ) {
window.addEventListener("scroll", function(){fixBottomBanner(refernode,fixedcssSelector,parentnode,topOffset,bottomOffset,leftOffset,rightOffset)});
}
}
});
});
</script>
<style>
.socialParent{position:relative;}
.socialicons {position:absolute;right:0px;}
.aricle-share{margin-right:0px;}
</style>
<style type="text/css">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</style>
<script>
function appURL(){	return "https://www.thehindubusinessline.com/";
}
function pagesource(){
return "article-page-day-trading-guide";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N3H9NS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H9NS');</script>
<!-- End Google Tag Manager -->
<div class=" " >
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
<!-- Begin DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1516864781437-0" class="dfp-ad text-center" style="height: 0;">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516864781437-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_Interstitial, publisher: The Hindu BusinessLine -->
<section >
<!-- Begin DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1522214269040-0" class="dfp-ad " style="height: 0px;">
<script>
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1522214269040-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/Studeyo_BL_WAP, publisher: The Hindu BusinessLine -->
</section>
<div class="clear hidden-md hidden-lg">
<!-- Begin DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1526625025448-0" class="dfp-ad text-center mobilestickyad" style="">
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1526625025448-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_WAP_AT_Sticky, publisher: The Hindu BusinessLine -->
</div>
</div>
<header class=" " role="banner">
<div class="container default-page-header ">
<div class="row">
<div class="col-md-12 ">
<div class="masterlogo hidden-xs hidden-sm">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="lbwrap hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-0" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_LB, publisher: The Hindu BusinessLine -->
</div>
<div class="rightEarPanel hidden-md hidden-xs hidden-sm">
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscription"><div class="sublogo"></div>Subscription</a>
</div>
<div class="rightEarList">
<a href="https://epaper.thehindubusinessline.com/" title="E-Paper"><div class="epaperlogo"></div>E-Paper</a>
</div>
<div class="rightEarList">
<a href="http://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" title="WealthCheck"><div class="sublogo"></div>WealthCheck</a>
</div>
</div>
</div>
<div class="col-md-12 ">
<div class="row hidden-sm hidden-xs">
<div class="col-md-10 co10">
<iframe id="bseticker" src="https://stocks.thehindubusinessline.com/BseNse_Ticker.aspx" width="100%" height="26px" frameborder="0" scrolling="no"></iframe>
<style>
@media ( min-width : 1024px) and ( max-width : 803px){
#bseticker iframe{max-width:1024px;}
</style>
</div>
<div class="col-md-2 co10 dropup">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<nav class="navbar navbar-default " role="navigation" >
<div class="container">
<div class="navbar-header">
<div class="dropdown popup menubar1 mega-dropdown" id="jitu">
<img src="https://www.thehindubusinessline.com/static/theme/default/base/img/icon.png"
class="dropdown-toggle setoggle newclickbtn" data-toggle="dropdown"
alt="icon">
<div class="hidden-lg hidden-md mobilelogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
<div class="searchloginmobile">
<span class="glyphicon glyphicon-search hidden-md hidden-lg mbsearch"></span>
<ul class="hidden-lg hidden-md mobilelogin">
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = true; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/?content=portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/?content=portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</div>
<div class="menumain hidden-xs hidden-sm">
<ul class="nav submenu navbar-nav">
<li class="dropdown menubar"><a
class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/">Home</a>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/">News</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/">Markets</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/">Companies</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/">Economy</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Budget 2019" href="https://www.thehindubusinessline.com/economy/budget/" >Budget 2019</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/">Opinion</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/">Specials</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" >BusinessLine@25</a>
</li>
<li>
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li>
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li>
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li>
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li>
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li>
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li>
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li>
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li>
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li>
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li>
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/">Portfolio</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li>
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li>
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li>
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li>
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li>
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li>
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li>
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li>
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li>
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li>
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><a
class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/">BL Ink</a>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li>
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li>
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li>
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li>
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li>
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li>
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li>
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li>
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li>
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li>
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li>
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="dropdown menubar"><p data-toggle="dropdown"
class="dropdown-toggle">More<span class="caret"></span></p>
<ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li>
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li>
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li>
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li>
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li>
<a class="dropdown-toggle Package" href="https://www.thehindubusinessline.com/Package/" >Package</a>
</li>
<li>
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >WealthCheck</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscription</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" >Bloncampus</a>
</li>
</ul></li>
<li>
<form class="navbar-form" role="search" action="https://www.thehindubusinessline.com/search/">	<div class="input-group add-on">
<!-- <button class="fa fa-search search-selection-icon" style="background: none !important; color: black"></button> -->
<input class="form-control searcheng" id="searchbl" type="text" data-type="search" placeholder="Search the site" required name="q" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">	<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</div>	</form>
</li>
<li class="dropdown menubar login pull-center portfolioMenu"></li>
<script>
function getCookie(cname)
{
var name = cname + "=";
var decodedCookie = decodeURIComponent(document.cookie);
var ca = decodedCookie.split(';');
for(var i = 0; i <ca.length; i++) {
var c = ca[i];
while (c.charAt(0) == ' ') {
c = c.substring(1);
}
if (c.indexOf(name) == 0) {
return c.substring(name.length, c.length);
}
}
return "";
}
function printUser(){
var name = getCookie('user_name');
var USER_ID = getCookie('user_id');
var n = name.length;	if(n>3){
var afterName =name.substring(0,6)+"..";
}else{
var afterName =name;
}
if(USER_ID !="invalid" && USER_ID !="") {
ga('set', 'userId', USER_ID);
}
if(name !="invalid" && name !="") {
var ahreftag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
elChild = document.createElement('a');	elChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
elChild.setAttribute("href","https://premium.thehindubusinessline.com/");
elChild.innerHTML = ahreftag;	document.getElementsByClassName("portfolioMenu")[1].appendChild(elChild);
var innerUl ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
inUlChild = document.createElement('ul');	inUlChild.setAttribute("class","submenudropdown dropdown-menu");	inUlChild.innerHTML = innerUl;
document.getElementsByClassName("portfolioMenu")[1].appendChild(inUlChild);
//MobileLogin
var MobileFtag ="<i class='fa fa-user'></i><span class='logintext'>Hi "+afterName+"</span>";
MobileFChild = document.createElement('a');	MobileFChild.setAttribute("class","dropdown-toggle portfolioSubMenu");
MobileFChild.setAttribute("href","https://premium.thehindubusinessline.com/");
MobileFChild.setAttribute("data-toggle","dropdown");
MobileFChild.setAttribute("role","button");
MobileFChild.setAttribute("aria-expanded","false");	MobileFChild.innerHTML = MobileFtag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileFChild);
//var MobileStag ="<li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li>";
var MobileStag ="<div class='inputsearch'><div class='sear'><ul><li><a class='dropdown-toggle Account' href='https://premium.thehindubusinessline.com/my_account/'>My Account</a></li><li><a class='dropdown-toggle logout' href='https://premium.thehindubusinessline.com/logout/'>Logout</a></li></div></div>";
MobileSChild = document.createElement('div');	MobileSChild.setAttribute("class","dropdown-menu loginpop");	MobileSChild.setAttribute("role","menu");
MobileSChild.innerHTML = MobileStag;
document.getElementsByClassName("portfolioMenu")[0].appendChild(MobileSChild);
}else{
var tmpValue = true; if( tmpValue != false ){
//DeskopLogin
var Uname ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
deskChild = document.createElement('a');
deskChild.setAttribute("class","dropdown-toggle");
deskChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/?content=portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece");
deskChild.innerHTML = Uname;	var deakTappend = document.getElementsByClassName("portfolioMenu")[1];
if(deakTappend){deakTappend.appendChild(deskChild);}
//MobileLogin
var forMobiletxt ="<i class='fa fa-user'></i><span class='logintext'>log in</span>";
forMobChild = document.createElement('a');
forMobChild.setAttribute("class","dropdown-toggle");
forMobChild.setAttribute("href","https://premium.thehindubusinessline.com/signin/?content=portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece");	forMobChild.innerHTML = forMobiletxt;
var mobileTappend = document.getElementsByClassName("portfolioMenu")[0];
if(deakTappend){mobileTappend.appendChild(forMobChild);}
}
}
}	printUser();
</script>
</ul>
</div>
</div>
</nav>
<div class="bl-sub-menu hidden-xs hidden-sm">
<nav class="navbar">
<div class="container"> <ul class="nav navbar-nav">
<li><a href="https://www.thehindubusinessline.com/latest-news/">Latest News</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/budget/">Budget 2019</a></li>
<li><a href="https://bloncampus.thehindubusinessline.com/">BL On Campus</a></li>
<li><a href="https://www.thehindubusinessline.com/resources/">Resources</a></li>
</ul>
</div>
</nav>
</div>
<div class="mticker visible-sm visible-xs">
<div class="wf-placeholder"
data-loadURL="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece/wf.fragment/e0f1ee63-fc88-4a1d-899a-6468880918ca?teaserpage=true"
data-elementwidth="1140"
data-skip-profiles="xlarge,large,medium"></div>
</div>
<div class="mbdivse hidden-md hidden-lg" style="display: none;">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#searchmobile">Search</a></li>
<li><a data-toggle="tab" href="#tracktag">Track your Company</a></li>
</ul>
<div class="tab-content pad15">
<div id="searchmobile" class="tab-pane fade in active">
<form action="https://www.thehindubusinessline.com/search/">	<input type="text" class="form-control frmmobsearch" data-type="search" placeholder="Search the site"
name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<button class="search-selection-icon vote">Search</button>
<!-- <button type="button" class="center-block btn btn-danger vote" title="vote">Search</button> -->
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<div id="tracktag" class="tab-pane fade">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div> </header>
<div class="maincontainer">
<div class="container " >
<script>
if(DevIdf.isMobile){
(function(url) {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = url; el.parentNode.insertBefore(s, el);
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-3185547171517244",
enable_page_level_ads: true
});
}
)("//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js");
}
</script>
<div class="outerline clearfix hidden-xs">
<div class="trendingtoday ">
<div class="trendingToday-Articletext">
TRENDING TODAY
</div>
<div class="swiper-container articletrend">
<div class="swiper-wrapper">
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" title="Updated: July 23, 2019 22:21 IST&#013;Published: July 24, 2019 06:00 IST">Day Trading Guide for July 24, 2019</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece" title="Updated: July 23, 2019 08:16 IST&#013;Published: July 23, 2019 06:00 IST">Day Trading Guide For July 23, 2019</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece"><div class="imgWrapper">
<img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/portfolio/personal-finance/1jcqof/article27040075.ece/BINARY/thumbnail/PO06Stocks"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece" title="Updated: July 22, 2019 08:47 IST&#013;Published: July 20, 2019 19:13 IST">Weekly Trading Guide </a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece" title="Updated: July 19, 2019 07:49 IST&#013;Published: July 19, 2019 07:48 IST">Day Trading Guide for July 19, 2019</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece" title="Updated: July 18, 2019 08:57 IST&#013;Published: July 18, 2019 08:57 IST">Day Trading Guide for July 18, 2019</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece" title="Updated: July 17, 2019 08:13 IST&#013;Published: July 17, 2019 06:00 IST">Day Trading Guide for July 17, 2019</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece" title="Updated: July 16, 2019 08:31 IST&#013;Published: July 16, 2019 07:52 IST">Day Trading Guide for July 16, 2019</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece"><div class="imgWrapper">
<img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/portfolio/technical-analysis/p04k7h/article28427848.ece/BINARY/thumbnail/1407SBIBWbw"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/>
</div></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece" title="Updated: July 14, 2019 16:12 IST&#013;Published: July 14, 2019 16:12 IST">Weekly Trading Guide </a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece" title="Updated: July 12, 2019 09:22 IST&#013;Published: July 12, 2019 09:21 IST">Day Trading Guide for July 12, 2019</a></h5>
</div>
</div>
</div>
<div class="swiper-slide flexDynContent">
<div class="trendingcontent">
<div class="col-md-4 col-sm-4">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece"><img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant="SQUARE~SQUARE~SQUARE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
</div>
<div class="col-md-8 col-sm-8 nopad-left">
<!-- <span class="overline"></span>-->
<h5 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece" title="Updated: July 11, 2019 20:40 IST&#013;Published: July 11, 2019 20:40 IST">Day Trading Guide for July 11, 2019</a></h5>
</div>
</div>
</div>
</div>
<div class="left-arrow">
</div>
<div class=" right-arrow">
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="jscroll">
<div class="jscroll-inner">	<div class="active">	<div class="outerline divider clearfix" data-artid="28689312" data-secid="1579" data-surl="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece">	<div class="left-column">
<section class="articlewrapper padLeftRight15 " role="main">
<div class="article">
<div class="article-teaser"></div>
<div class="title-bor-bottom"><h1 class="tp-title-inf">Day Trading Guide for July 24, 2019</h1></div>
</div>
<div class="textbyline">
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="28689312" data-share-url="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" data-share-text="Day Trading Guide for July 24, 2019"
data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i>
</a></li>	<li data-label="LinkedIn" data-category="social-shares"><a> <i class="fa fa-linkedin"></i>
</a></li>
<li class="hidden-xs" data-label="Pinterest" data-category="social-shares"><a> <i class="fa fa-pinterest-p"></i>
</a></li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp"><a>
<i class="fa fa-whatsapp wa"></i>
</a></li>
<li><a> <i class="fa fa-envelope en"></i>
</a></li>
<li><a data-cstyle="art" href="#comments_28689312"> <i
class="fa fa-comment"></i><span data="vuukle-count" class="cmt-count"></span>
</a></li>
<li class="hidden-xs"><a> <i class="fa fa-print print"></i>
</a></li>
</ul>
</div>
</section>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("/binary/", "ig");
var thumbnailRegEx = new RegExp("/thumbnail/", "ig");
var adaptedSrc = template.replace(binaryRegEx, "/alternates/").replace(thumbnailRegEx, "/" + variant + "_" + selected + "/");
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper socialParent padLeftRight15 " role="main">
<div class="article">
<div class="hidden-xs hidden-sm">
</div>
</div>
<div id="ControlPara"
class="contentbody ">
<div id="teaserpageTeaser"
>
<style>
.signup-form {
float: right;
margin: 10px 0px 0px 10px;
}
#teaserpageTeaser p,#teaserpageTeaser table{display:none;}
#teaserpageTeaser p:first-child{display:block;}
</style>
<div class="articlebody">
<div id="content-body-22285815-28689312"
>
<p>Given below are supports and resistances for Nifty 50 futures and seven key stocks that can help in your intra-day trading:</p><p><strong>₹2263 • HDFC Bank</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>2250</p></td><td><p>2235</p></td><td><p>2280</p></td><td><p>2297</p></td><td><p>Fresh long positions are recommended with a stiff stop-loss only if the stock climbs above ₹2,280 levels</p></td></tr></table><p> </p><p><strong>₹789 • Infosys</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>782</p></td><td><p>772</p></td><td><p>797</p></td><td><p>805</p></td><td><p>Initiate fresh long positions with a stiff stop-loss if the stock of Infosys rallies beyond ₹797 levels</p></td></tr></table><p> </p><p><strong>₹270 • ITC</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>267</p></td><td><p>264</p></td><td><p>273</p></td><td><p>276</p></td><td><p>The stock faces a key resistance ahead. Go long with a tight stop-loss on a strong rally above ₹273 levels</p></td></tr></table><p> </p><p><strong>₹144 • ONGC</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>141</p></td><td><p>138</p></td><td><p>148</p></td><td><p>151</p></td><td><p>Consider initiating fresh long positions with a fixed stop-loss if the stock of ONGC reverses higher from ₹141</p></td></tr></table><p> </p><p><strong>₹1272 • Reliance Ind.</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>1260</p></td><td><p>1245</p></td><td><p>1285</p></td><td><p>1300</p></td><td><p>Fresh long positions can be initiated with a tight stop-loss if the stock advances above ₹1,285 levels</p></td></tr></table><p> </p><p><strong>₹342 • SBI</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>336</p></td><td><p>330</p></td><td><p>348</p></td><td><p>355</p></td><td><p>Make use of intra-day rallies to initiate fresh short positions while retaining a fixed stop-loss ₹348 levels</p></td></tr></table><p> </p><p><strong>₹2111 • TCS</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>2090</p></td><td><p>2070</p></td><td><p>2130</p></td><td><p>2150</p></td><td><p>Fresh long positions can be initiated with a stiff stop-loss only if the stock moves above ₹2,130 levels</p></td></tr></table><p> </p><p><strong>11333 • Nifty 50 Futures</strong></p><table align="center" cellpadding="2" cellspacing="2" class="tablearticle table table-striped table-bordered" width="100%"><tr><td><p><strong>S1</strong></p></td><td><p><strong>S2</strong></p></td><td><p><strong>R1</strong></p></td><td><p><strong>R2</strong></p></td><td><p><strong>COMMENT</strong></p></td></tr><tr><td><p>11280</p></td><td><p>11230</p></td><td><p>11375</p></td><td><p>11425</p></td><td><p>Consider initiating fresh long positions with a fixed stop-loss only if the contract rallies above 11,375 levels</p></td></tr></table><p> </p><p>S1, S2 : Support 1 &amp; 2; R1, R2: Resistance 1 &amp; 2.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-22285815-28689312 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = 1;
if (offset > 1) {
$("#content-body-22285815-28689312").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-22285815-28689312").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-22285815-28689312").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="outer-body" id="innerTeaserSecArt">
<div id="masthead">
<div class="containerAllign">
<div class="row">
<div class="col-xs-12">
<div class="col-md-6">
<p class="lead TopleadAlign">Read the rest of this article by Signing up for Portfolio.It's completely free!</p>
</div>
<div class="col-md-6">
<div class="signUpOuter">
<div class="signup-form">	<a href="https://premium.thehindubusinessline.com/signup/?content=portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" class="signupbtn buttonAllign">Sign Up Now
</a>
</div>
<div class="signup-form">
<p><span class="textlogAllign">Already subscribed? </span><a href="https://premium.thehindubusinessline.com/signin/?content=portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" class="textlogAllignLog">Login Here</a></p>
</div>
</div>
</div>
</div>
</div>
</div> <div class="containerAllign">
<div class="row">
<div class="col-md-12">
<div class="top-spacer borderLineNoBottom"> </div>
</div>
</div>
</div> </div>
<div class="containerAllign">
<div class="row">
<div class="col-md-12">
<div class="panel borderLineLF">
<div class="panel-body"> <div class="row">
<div class="col-xs-12">
<h3 class="headFirstAlign">What You'll Get</h3>
</div>
</div>
<hr>
<div class="row">
<div class="col-md-12 text-center">
<a class="story-title storyImgOne"><span class="icon"/></a>
</div>
<div class="col-md-12 text-center">
<h3 class="headFirstAlignLogo">Daily update on Business and Market news via email</h3>
</div>
</div>
<hr>
<div class="row">
<div class="col-md-12 text-center">
<a class="story-title storyImgTwo"><span class="icon"/></a>
</div>
<div class="col-md-12 text-center">
<h3 class="headFirstAlignLogo">Investment alerts,End of day market reports,Market news analysis,External research reports & Technical calls</h3>
</div>
</div>
<hr>
<div class="row">
<div class="col-md-12 text-center">
<a class="story-title storyImgThree"><span class="icon"/></a>
</div>
<div class="col-md-12 text-center">
<h3 class="headFirstAlignLogo">Your Market Corner' Widget with personalized business and market news</h3>
</div>
</div>
<hr> </div>
</div>
</div> </div>
</div>
<div class="outerBottom-footer">
<div class="containerAllign">
<div class="row">
<div class="col-md-12">
<div class="top-spacer borderLineNoTop"> </div>
</div>
</div>
</div>
</div>
</div>
<!-- Begin DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
<script>
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1511852600255-1';
var idStart = "content-body-"; var componentContainer = document.querySelector(".outerline .contentbody").getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1]; Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElementDeclare = document.createElement('div');
var newContent = document.createTextNode("Article Continues Below"); newElementDeclare.appendChild(newContent); newElementDeclare.id = 'article-advt-continues-text'; var newElement = document.createElement('div');
newElement.id =slotName;
newElement.setAttribute("style", "text-align: center; ");
newElement.appendAfter(secondPTag); var text1 =document.getElementById(slotName);
text1.previousSibling.after(newElementDeclare);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1511852600255-1'); });
}
</script>
<!-- End DFP : /22390678/BL_WAP_AT_Middle, publisher: The Hindu BusinessLine -->
<div class="relatedtag">
<h6 class="topicheading">
TOPICS
</h6>
<div class="taglist">
<div class="tag-button">
<a href="https://www.thehindubusinessline.com/topic/stocks-and-shares" >
stocks and shares
</a>
</div>
</div>
</div>
<div class="clear hidden-xs hidden-sm text-center">
<!-- Begin DFP : /22390678/BL_Desktop_AfterArticle, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1527586234037-0" class="dfp-ad marginTop10 marginBottom10" style="">
<script>
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527586234037-0'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_AfterArticle, publisher: The Hindu BusinessLine -->
</div>
</div>
<div class="socialicons pull-right hidden-xs hidden-sm">
<ul class="aricle-share" data-id="28689312" data-share-url="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" data-share-text="Day Trading Guide for July 24, 2019"
data-category="social-shares">
<li data-label="Facebook" data-category="social-shares"><a> <i class="fa fa-facebook fb"></i></a></li>
<li data-label="Twitter" data-category="social-shares"><a> <i class="fa fa-twitter tw"></i>
</a></li>	<li data-label="LinkedIn" data-category="social-shares"><a> <i class="fa fa-linkedin"></i>
</a></li>
<li class="hidden-xs" data-label="Pinterest" data-category="social-shares"><a> <i class="fa fa-pinterest-p"></i>
</a></li>
<li class="hidden-lg hidden-md hidden-sm" data-label="WhatsApp"><a>
<i class="fa fa-whatsapp wa"></i>
</a></li>
<li><a> <i class="fa fa-envelope en"></i>
</a></li>
<li><a data-cstyle="art" href="#comments_28689312"> <i
class="fa fa-comment"></i><span data="vuukle-count" class="cmt-count"></span>
</a></li>
<li class="hidden-xs"><a> <i class="fa fa-print print"></i>
</a></li>
</ul>
</div>
</section>
<section class="articlewrapper padLeftRight15v " role="main">
<div class="visible-xs col-xs-12 Mreleated">
<h2 class="relatedheading">
Related
</h2>
<div class="markets latest-button-prev"><i class="fa fa-angle-left fa-enable" aria-hidden="true"></i></div>
<div class="markets latest-button-next"><i class="fa fa-angle-right fa-enable" aria-hidden="true"></i></div>
<div class="swiper-container
relmobcontainer
marginBottom10">
<div id="title2Line"
class="swiper-wrapper">
</div>
</div>
</div>
<div class="visible-xs visible-sm mobilerelated">
</div>
<div class="marginTop10 clearboth">
<div class="col-lg-12 col-md-12 padTop15">
<div class="col-lg-5 col-md-6 col-xs-6">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-feb-7/article26200672.ece">
<button class="next-story col-md-12">
<img src="https://bl.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-device-variant=""
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title="bl-filler-image"
class="media-object lazy adaptive placeholder"
/>
<p class="prevnext"><span class=
"nexts">Next Story</span>
<div class="story-text"> <span class="tit">Day Trading Guide for Feb 7</span></div>
</p>
</button></a>
</div>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="sample visible-lg">
<a href="#comments" class="post-comment"> <button class="commenticon">
<i class="fa fa-comment-o" aria-hidden="true"></i>Comment
</button></a>
</div>
</div>
</div>
</div>
<div class="articlenewsletter">
<div class="Subscribe">
<p>Get more of your favourite news delivered to your inbox</p>
<div class="form-group">
<input type="text" placeholder="Email" id="usr" class="form-control" name="email">
<button type="button" id="nwemail_button" class="btn btn-danger vote">Subscribe</button>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address. Thank You.</p>
</div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="form-group-load"></div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".Subscribe").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : publist("url") + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
// console.log("SUCCESS: ", response);
$(id + " #nwemail_success").html("<p>"+response.data+"</p>");
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
<div id="taboola-below-article-28689312"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-below-article-28689312';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-b', container: taboola_container_id, placement: 'Below Scroll Thumbnails', target_type: 'mix'});
_taboola.push({article:'auto', url:'https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece'});
</script>
<div id="borderLine"
class="clearfix">
</div>
<div class="visible-sm visible-xs">
</div>
<div id="borderLine"
class="clearfix">
</div>
<div >
<div id="comments_28689312"></div>
<div id="vuukle-comments" data-article-id="28689312" data-comments-open="false"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated by The Hindu Business Line
editorial team.</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>
<!-- User Data Capture start -->
<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'THB-KGYI42'});
})(window, document, 'taiDataLayer', 'THB-KGYI42');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'businessline',
uid: '',
skuid: '',
aid: '28689312',
geo: '',
pageTitle: 'Day Trading Guide for July 24, 2019',
pageUrl: 'https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'day-trading-guide',
pageCategory: 'HDFC Bank, Infosys, SBI, TCS, ITC, ONGC',
sectionId: '1579', };
taiData.push(taiDataObject);
</script>
<!-- User Data Capture end -->
</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor" >
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-1" class="dfp-ad " style="">
<script>
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-1'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_CPD, publisher: The Hindu BusinessLine -->
</div>
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RM, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-3" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-3'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RM, publisher: The Hindu BusinessLine -->
</div>
<div class="trendingaside" data-label="section-article-page" data-category="trending"">
<h2 class="sectionheading pad15">
Trending
</h2>
<div class="ollist">
<li><span>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece">Day Trading Guide for July 24, 2019</a>
</span>
</li>
<span class="bdline"></span>
<li><span>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece">Day Trading Guide For July 23, 2019</a>
</span>
</li>
<span class="bdline"></span>
<li><span>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece">Day Trading Guide for July 19, 2019</a>
</span>
</li>
<span class="bdline"></span>
<li><span>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece">Day Trading Guide for July 18, 2019</a>
</span>
</li>
<span class="bdline"></span>
</div>
</div>
<div class="media1 add hidden-xs hidden-sm">
<!-- Begin DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
<div id="div-gpt-ad-1513937517541-2" class="dfp-ad text-center" style="">
<script>
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1513937517541-2'); });
}
</script>
</div>
<!-- End DFP : /22390678/BL_Desktop_ROS_RT, publisher: The Hindu BusinessLine -->
</div>
<div >
<section >
<article class="day-trading-guide
media ">
<h2 class="sectionheading marginTop20Bot10 padLeftRight15">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/">
Day trading guide
</a>
</h2>
</article>
</section>
<section >
<article class="day-trading-guide
clearfix col-xs-12 marginBottom10 ">
<h3 class="title hidden-xs hidden-md hidden-sm marginBottom10"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" title="Updated: July 23, 2019 22:21 IST&#013;Published: July 24, 2019 06:00 IST">Day Trading Guide for July 24, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy img-responsive adaptive placeholder"
/></a>
<h3 class="tpNewsSectitle visible-xs visible-md visible-sm"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece">Day Trading Guide for July 24, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"><p class="ltext mediumFixLead hidden-xs " title="Updated: July 23, 2019 22:21 IST&#013;Published: July 24, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p>
<p class="ltext visible-xs" title="Updated: July 23, 2019 22:21 IST&#013;Published: July 24, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p>
</a>
</article>
</section>
</div>
<div id="borderLine"
class="clearfix">
</div>
</aside>
<aside class=" aside lazyimage-anchor" >
<div class="latestnews hidden-xs">
<h2 class="sectionheading pad15"> Latest in Day trading guide
</h2>
<div class="swiper-container latestnewscontainer">
<div class="swiper-wrapper">
<div class="swiper-slide">
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece">Day Trading Guide for July 24, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"><p class="ltext" title="Updated: July 23, 2019 22:21 IST&#013;Published: July 24, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece">Day Trading Guide For July 23, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece"><p class="ltext" title="Updated: July 23, 2019 08:16 IST&#013;Published: July 23, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece"><div class="imgWrapper">
<img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/portfolio/personal-finance/1jcqof/article27040075.ece/BINARY/thumbnail/PO06Stocks"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece">Weekly Trading Guide </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece"><p class="ltext" title="Updated: July 22, 2019 08:47 IST&#013;Published: July 20, 2019 19:13 IST">SBI (₹356)SBI began the week on a strong note and surged over 2 per cent,&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece">Day Trading Guide for July 19, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece"><p class="ltext" title="Updated: July 19, 2019 07:49 IST&#013;Published: July 19, 2019 07:48 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece">Day Trading Guide for July 18, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece"><p class="ltext" title="Updated: July 18, 2019 08:57 IST&#013;Published: July 18, 2019 08:57 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece">Day Trading Guide for July 17, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece"><p class="ltext" title="Updated: July 17, 2019 08:13 IST&#013;Published: July 17, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece">Day Trading Guide for July 16, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece"><p class="ltext" title="Updated: July 16, 2019 08:31 IST&#013;Published: July 16, 2019 07:52 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece"><div class="imgWrapper">
<img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/portfolio/technical-analysis/p04k7h/article28427848.ece/BINARY/thumbnail/1407SBIBWbw"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece">Weekly Trading Guide </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece"><p class="ltext" title="Updated: July 14, 2019 16:12 IST&#013;Published: July 14, 2019 16:12 IST">SBI (₹363.55)SBI snapped its three-week rally. The stock tumbled over 5 per&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece">Day Trading Guide for July 12, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece"><p class="ltext" title="Updated: July 12, 2019 09:22 IST&#013;Published: July 12, 2019 09:21 IST">₹2407 • HDFC Bank S1S2R1R2COMMENT 2390237524202435 Initiate fresh long&nbsp;...</p></a></article>
<article class="latestnewscontent">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece">Day Trading Guide for July 11, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece"><p class="ltext" title="Updated: July 11, 2019 20:40 IST&#013;Published: July 11, 2019 20:40 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a></article>
</div>
</div>
<div class="swiper-scrollbar latestnewsscrollbar">
</div>
</div>
</div>
<div class="visible-xs col-xs-12">
<h2 class="sectionheading pad15"> Latest in Day trading guide
</h2>
<div class="markets latest-button-prev"><i class="fa fa-angle-left fa-enable" aria-hidden="true"></i></div>
<div class="markets latest-button-next"><i class="fa fa-angle-right fa-enable" aria-hidden="true"></i></div>
<div class="swiper-container latestnewsSecmobcontainer marginBottom10">
<div id="title2Line"
class="swiper-wrapper">
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece">Day Trading Guide for July 24, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece"><p class="ltext" title="Updated: July 23, 2019 22:21 IST&#013;Published: July 24, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece">Day Trading Guide For July 23, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-23-2019/article28654182.ece"><p class="ltext" title="Updated: July 23, 2019 08:16 IST&#013;Published: July 23, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a>
</article>
<article class="technical-analysis
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece"><div class="imgWrapper">
<img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/portfolio/personal-finance/1jcqof/article27040075.ece/BINARY/thumbnail/PO06Stocks"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece">Weekly Trading Guide </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28620815.ece"><p class="ltext" title="Updated: July 22, 2019 08:47 IST&#013;Published: July 20, 2019 19:13 IST">SBI (₹356)SBI began the week on a strong note and surged over 2 per cent,&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece">Day Trading Guide for July 19, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-19-2019/article28560960.ece"><p class="ltext" title="Updated: July 19, 2019 07:49 IST&#013;Published: July 19, 2019 07:48 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece">Day Trading Guide for July 18, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-18-2019/article28522508.ece"><p class="ltext" title="Updated: July 18, 2019 08:57 IST&#013;Published: July 18, 2019 08:57 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece">Day Trading Guide for July 17, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-17-2019/article28488025.ece"><p class="ltext" title="Updated: July 17, 2019 08:13 IST&#013;Published: July 17, 2019 06:00 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece">Day Trading Guide for July 16, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-16-2019/article28451875.ece"><p class="ltext" title="Updated: July 16, 2019 08:31 IST&#013;Published: July 16, 2019 07:52 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a>
</article>
<article class="technical-analysis
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece"><div class="imgWrapper">
<img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/portfolio/technical-analysis/p04k7h/article28427848.ece/BINARY/thumbnail/1407SBIBWbw"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/>
</div></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece">Weekly Trading Guide </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/bellwethers/article28427854.ece"><p class="ltext" title="Updated: July 14, 2019 16:12 IST&#013;Published: July 14, 2019 16:12 IST">SBI (₹363.55)SBI snapped its three-week rally. The stock tumbled over 5 per&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece">Day Trading Guide for July 12, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-12/article28391762.ece"><p class="ltext" title="Updated: July 12, 2019 09:22 IST&#013;Published: July 12, 2019 09:21 IST">₹2407 • HDFC Bank S1S2R1R2COMMENT 2390237524202435 Initiate fresh long&nbsp;...</p></a>
</article>
<article class="day-trading-guide
item swiper-slide col-md-4 latestnewscontent ">
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece"><img src="https://bl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE"
data-src-template="https://bl.thgim.com/news/ieff8q/article24934952.ece/BINARY/thumbnail/bl-filler-image"	alt=""
title=""
class="media-object lazy adaptive placeholder"
/></a>
<h3 class="title"><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece">Day Trading Guide for July 11, 2019</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-11-2019/article28363192.ece"><p class="ltext" title="Updated: July 11, 2019 20:40 IST&#013;Published: July 11, 2019 20:40 IST">Given below are supports and resistances for Nifty 50 futures and seven key&nbsp;...</p></a>
</article>
</div>
</div>
</div>
<div id="borderLine "
class="clearfix">
</div>
</aside>
<aside class="stickyadaside aside lazyimage-anchor" >
<div class="media add hidden-xs hidden-sm">
</div>
<div class="wf-placeholder"
data-loadURL="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece/wf.fragment/8f80abc7-3505-495e-9798-d33ce0f9996f?teaserpage=true"
data-elementwidth="285.0"
data-skip-profiles=""></div>
<div class="media add hidden-xs hidden-sm">
</div>
<div class="stickyadwrapper hidden-xs hidden-sm">
<div class="stickyad">
</div>
</div>
<div id="taboola-right-rail-28689312"></div>
<script type="text/javascript">
//window.page_counter++;
taboola_container_id = 'taboola-right-rail-28689312';
// Create DOM element to contain the widget using above id
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: taboola_container_id,
placement: 'Right Rail Thumbnails Scroll',
target_type: 'mix'
});
_taboola.push({article:'auto', url:'https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece'});
</script>
</aside>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container " >
<!-- Initialize Swiper -->
<script >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</script>
<!-- GDPR Common JS -->
<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
<div id="borderLine"
class="clearfix hidden-xs">
</div>
<section id="SpecialModule"
class="hidden-xs outerline">
<div >
<ul class="nav nav-tabs">
<li class=""><a data-toggle="tab" href="#specials" class="Specials" title="Specials">Specials</a></li>
<li class=""><a data-toggle="tab" href="#portfolio" class="Portfolio" title="Portfolio">Portfolio</a></li>
<li class=""><a data-toggle="tab" href="#blink" class="BL Ink" title="BL Ink">BL Ink</a></li>
<li class=""><a data-toggle="tab" href="#catalyst" class="Catalyst" title="Catalyst">Catalyst</a></li>
<li class=""><a data-toggle="tab" href="#india-file" class="India File" title="India File">India File</a></li>
</ul>
<div class="tab-content">
<div id="specials"
class="tab-pane fade in">
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/facts-and-figures-about-aviation/article28691785.ece" title="Updated: July 23, 2019 22:12 IST&#013;Published: July 23, 2019 22:12 IST">Facts and figures</a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/facts-and-figures-about-aviation/article28691785.ece"><p class="ltext" title="Updated: July 23, 2019 22:12 IST&#013;Published: July 23, 2019 22:12 IST"> </p></a>
</a>
</article>
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/airfares-on-delhi-bengaluru-mumbai-delhi-routes/article28691666.ece" title="Updated: July 23, 2019 22:11 IST&#013;Published: July 23, 2019 22:11 IST">Fare tracker</a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/airfares-on-delhi-bengaluru-mumbai-delhi-routes/article28691666.ece"><p class="ltext" title="Updated: July 23, 2019 22:11 IST&#013;Published: July 23, 2019 22:11 IST"> </p></a>
</a>
</article>
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/aviation-terms-such-as-ticket-agent-co-pilot/article28691652.ece" title="Updated: July 23, 2019 22:17 IST&#013;Published: July 23, 2019 22:11 IST">Jargon</a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/aviation-terms-such-as-ticket-agent-co-pilot/article28691652.ece"><p class="ltext" title="Updated: July 23, 2019 22:17 IST&#013;Published: July 23, 2019 22:11 IST">Ticket Agent: Person who works at the ticketing counter and who checks your bags onto the plane, gives you a&nbsp;...</p></a>
</a>
</article>
<article class="flight-plan
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/flight-plan/how-flying-weathers-it-all/article28691763.ece" title="Updated: July 23, 2019 22:14 IST&#013;Published: July 23, 2019 22:06 IST">How flying weathers it all</a></h3>
<a href="https://www.thehindubusinessline.com/specials/flight-plan/how-flying-weathers-it-all/article28691763.ece"><p class="ltext" title="Updated: July 23, 2019 22:14 IST&#013;Published: July 23, 2019 22:06 IST">What challenges do pilots face during adverse weather conditions? Ashwini Phadnis sounds out people on the job&nbsp;...</p></a>
</a>
</article>
</div>
<div id="portfolio"
class="tab-pane fade in">
<article class="stock-fundamental-analysis-india
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/kajaria-ceramics-hold/article28626794.ece" title="Updated: July 21, 2019 19:00 IST&#013;Published: July 21, 2019 16:06 IST">Kajaria Ceramics - Laying the ground: Hold </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/kajaria-ceramics-hold/article28626794.ece"><p class="ltext" title="Updated: July 21, 2019 19:00 IST&#013;Published: July 21, 2019 16:06 IST">The housing sector blues are a cause for concern, but a Budget boost for affordable homes paves the way for&nbsp;...</p></a>
</a>
</article>
<article class="stock-fundamental-analysis-india
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/infosys-hold/article28620874.ece" title="Updated: July 21, 2019 10:07 IST&#013;Published: July 20, 2019 19:17 IST">Back in business</a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/infosys-hold/article28620874.ece"><p class="ltext" title="Updated: July 21, 2019 10:07 IST&#013;Published: July 20, 2019 19:17 IST">Big deals and digital growth have lifted the stock. But margin pressure could weigh on the stock</p></a>
</a>
</article>
<article class="stock-fundamental-analysis-india
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/ril-muted-performance/article28626804.ece" title="Updated: July 21, 2019 19:09 IST&#013;Published: July 21, 2019 16:09 IST">A Peek Within: RIL - Muted performance </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/ril-muted-performance/article28626804.ece"><p class="ltext" title="Updated: July 21, 2019 19:09 IST&#013;Published: July 21, 2019 16:09 IST"> It was a muted June 2019 quarter for Reliance Industries (RIL) with consolidated profit growing just 7 per&nbsp;...</p></a>
</a>
</article>
<article class="technical-analysis
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/apollo-tyres-1675-sell/article28688949.ece" title="Updated: July 23, 2019 20:08 IST&#013;Published: July 24, 2019 06:00 IST">Apollo Tyres (₹167.5): Sell </a></h3>
<a href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/apollo-tyres-1675-sell/article28688949.ece"><p class="ltext" title="Updated: July 23, 2019 20:08 IST&#013;Published: July 24, 2019 06:00 IST">Investors with a short-term horizon can sell the stock of Apollo Tyres at current levels. The stock has been&nbsp;...</p></a>
</a>
</article>
</div>
<div id="blink"
class="tab-pane fade in">
<article class="cover
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/cover/the-looming-question-of-data-privacy/article28578179.ece" title="Updated: July 19, 2019 18:01 IST&#013;Published: July 19, 2019 13:53 IST">The looming question of data privacy </a></h3>
<a href="https://www.thehindubusinessline.com/blink/cover/the-looming-question-of-data-privacy/article28578179.ece"><p class="ltext" title="Updated: July 19, 2019 18:01 IST&#013;Published: July 19, 2019 13:53 IST">More and more people and organisations are online, leaving digital footprints every step of the way. Taken&nbsp;...</p></a>
</a>
</article>
<article class="watch
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/watch/hemant-kumar-the-man-with-the-golden-voice/article28576944.ece" title="Updated: July 19, 2019 17:11 IST&#013;Published: July 19, 2019 13:24 IST">Hemant Kumar, the man with the golden voice </a></h3>
<a href="https://www.thehindubusinessline.com/blink/watch/hemant-kumar-the-man-with-the-golden-voice/article28576944.ece"><p class="ltext" title="Updated: July 19, 2019 17:11 IST&#013;Published: July 19, 2019 13:24 IST"> Remembering Hemant Kumar, the honey-tinged voice of Bollywood, on his 100th birth anniversary </p></a>
</a>
</article>
<article class="watch
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/watch/ragam-tanam-plurality/article28577767.ece" title="Updated: July 19, 2019 17:12 IST&#013;Published: July 19, 2019 13:43 IST">Unruly notes in the Carnatic world </a></h3>
<a href="https://www.thehindubusinessline.com/blink/watch/ragam-tanam-plurality/article28577767.ece"><p class="ltext" title="Updated: July 19, 2019 17:12 IST&#013;Published: July 19, 2019 13:43 IST">The attack on Sudha Raghunathan and family bares the underlying bigotry of the Carnatic music scene. It is&nbsp;...</p></a>
</a>
</article>
<article class="shoot
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/blink/shoot/the-plight-of-tappers-in-palm-plantations-of-tamil-nadu/article28576722.ece" title="Updated: July 19, 2019 17:10 IST&#013;Published: July 19, 2019 13:18 IST">The plight of tappers in palm plantations of Tamil Nadu</a></h3>
<a href="https://www.thehindubusinessline.com/blink/shoot/the-plight-of-tappers-in-palm-plantations-of-tamil-nadu/article28576722.ece"><p class="ltext" title="Updated: July 19, 2019 17:10 IST&#013;Published: July 19, 2019 13:18 IST">Tapper families spend almost half a year without access to safe drinking water or healthcare facilities in&nbsp;...</p></a>
</a>
</article>
</div>
<div id="catalyst"
class="tab-pane fade in">
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/senior-citizen-rpg-group-backed-venture-seniorityin-shows-the-way/article28386491.ece" title="Updated: July 11, 2019 21:56 IST&#013;Published: July 11, 2019 20:13 IST">A golden opportunity in the silver space </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/senior-citizen-rpg-group-backed-venture-seniorityin-shows-the-way/article28386491.ece"><p class="ltext" title="Updated: July 11, 2019 21:56 IST&#013;Published: July 11, 2019 20:13 IST">Marketers have long ignored the senior citizen space, but an RPG group-backed venture, Seniority.in, shows the&nbsp;...</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/advertisings-hits-and-misses-at-the-cricket-world-cup/article28386570.ece" title="Updated: July 11, 2019 21:58 IST&#013;Published: July 11, 2019 20:15 IST">Advertising’s hits and misses at the Cricket World Cup</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/advertisings-hits-and-misses-at-the-cricket-world-cup/article28386570.ece"><p class="ltext" title="Updated: July 11, 2019 21:58 IST&#013;Published: July 11, 2019 20:15 IST">It could have been the SuperBowl moment for Indian advertising but was a tame innings</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/will-24-hour-shopping-work-in-india/article28379954.ece" title="Updated: July 11, 2019 18:16 IST&#013;Published: July 11, 2019 16:58 IST">Will 24 hour shopping work in India? </a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/will-24-hour-shopping-work-in-india/article28379954.ece"><p class="ltext" title="Updated: July 11, 2019 18:16 IST&#013;Published: July 11, 2019 16:58 IST">You need an ecosystem in place before all day all night retail can flourish</p></a>
</a>
</article>
<article class="catalyst
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/catalyst/lots-to-learn-from-the-thai-model/article28190733.ece" title="Updated: June 27, 2019 21:42 IST&#013;Published: June 27, 2019 21:35 IST">LOTS to learn from the Thai model</a></h3>
<a href="https://www.thehindubusinessline.com/catalyst/lots-to-learn-from-the-thai-model/article28190733.ece"><p class="ltext" title="Updated: June 27, 2019 21:42 IST&#013;Published: June 27, 2019 21:35 IST">Thailand is a good bridge for modern retail in India, believes Tanit Chearavanont, MD of LOTS Wholesale&nbsp;...</p></a>
</a>
</article>
</div>
<div id="india-file"
class="tab-pane fade in">
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/who-wants-one-nation-one-poll/article28253835.ece" title="Updated: July 1, 2019 22:11 IST&#013;Published: July 1, 2019 22:10 IST">Who wants 'one nation, one poll’?</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/who-wants-one-nation-one-poll/article28253835.ece"><p class="ltext" title="Updated: July 1, 2019 22:11 IST&#013;Published: July 1, 2019 22:10 IST">The political mood is ambivalent. A clutch of parties feels it will reduce costs while others perceive it as&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/synchronised-polls-are-a-smokescreen/article28253860.ece" title="Updated: July 1, 2019 22:13 IST&#013;Published: July 1, 2019 22:13 IST">Synchronised polls are a smokescreen </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/synchronised-polls-are-a-smokescreen/article28253860.ece"><p class="ltext" title="Updated: July 1, 2019 22:13 IST&#013;Published: July 1, 2019 22:13 IST">The elephant in the room as far as poll reform is concerned, namely funding of elections, is conveniently&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/living-without-water-in-chennai/article28065458.ece" title="Updated: June 19, 2019 18:41 IST&#013;Published: June 18, 2019 18:39 IST">Living without water in Chennai</a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/living-without-water-in-chennai/article28065458.ece"><p class="ltext" title="Updated: June 19, 2019 18:41 IST&#013;Published: June 18, 2019 18:39 IST">Just like the flash floods, the scorching drought in Chennai is also a product of perverse urban development&nbsp;...</p></a>
</a>
</article>
<article class="india-file
col-md-3 ">
<h3 class="title marginTopBot20"><a href="https://www.thehindubusinessline.com/specials/india-file/hyderabad-blues/article28055378.ece" title="Updated: June 18, 2019 15:17 IST&#013;Published: June 18, 2019 14:43 IST">Hyderabad blues </a></h3>
<a href="https://www.thehindubusinessline.com/specials/india-file/hyderabad-blues/article28055378.ece"><p class="ltext" title="Updated: June 18, 2019 15:17 IST&#013;Published: June 18, 2019 14:43 IST">The delay in the onset of the South-West monsoon could well be the last straw for Hyderabad to get into a&nbsp;...</p></a>
</a>
</article>
</div>
</div>
<script>
$(document).ready(function(){
$('#SpecialModule .nav a:first').tab('show');
});
</script>
</div>
<div class="clearfix">
</div>
</section>
<div id="borderLine"
class="clearfix hidden-xs">
</div>
</div>
<div class=" " >
<div class="clear hidden-sm hidden-md hidden-lg">
</div>
</div>
<footer class="container " >
<ul class="dropdown-menu mega-dropdown-menu submenubar">
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Home" href="https://www.thehindubusinessline.com/" >Home</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle News" href="https://www.thehindubusinessline.com/news/" >News</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Markets" href="https://www.thehindubusinessline.com/markets/" >Markets</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Companies" href="https://www.thehindubusinessline.com/companies/" >Companies</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Index" href="https://www.thehindubusinessline.com/companies/index/" >Index</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<a class="dropdown-toggle Money & Banking" href="https://www.thehindubusinessline.com/money-and-banking/" >Money & Banking</a>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Economy" href="https://www.thehindubusinessline.com/economy/" >Economy</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Budget 2019" href="https://www.thehindubusinessline.com/economy/budget/" >Budget 2019</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Info-tech" href="https://www.thehindubusinessline.com/info-tech/" >Info-tech</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</li>
<li class="divider"></li>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Opinion" href="https://www.thehindubusinessline.com/opinion/" >Opinion</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" >Specials</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle BusinessLine@25" href="https://www.thehindubusinessline.com/specials/businessline-25/" >BusinessLine@25</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People@Work" href="https://www.thehindubusinessline.com/specials/people-at-work/" >People@Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Auto focus" href="https://www.thehindubusinessline.com/specials/auto-focus/" >Auto focus</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Clean Tech" href="https://www.thehindubusinessline.com/specials/clean-tech/" >Clean Tech</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Emerging Entrepreneurs" href="https://www.thehindubusinessline.com/specials/emerging-entrepreneurs/" >Emerging Entrepreneurs</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Flight Plan" href="https://www.thehindubusinessline.com/specials/flight-plan/" >Flight Plan</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India File" href="https://www.thehindubusinessline.com/specials/india-file/" >India File</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Interior" href="https://www.thehindubusinessline.com/specials/india-interior/" >India Interior</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Pulse" href="https://www.thehindubusinessline.com/specials/pulse/" >Pulse</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technophile" href="https://www.thehindubusinessline.com/specials/technophile/" >Technophile</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Luxe" href="https://www.thehindubusinessline.com/specials/luxe/" >Luxe</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle New Manager" href="https://www.thehindubusinessline.com/specials/new-manager/" >New Manager</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" >BL Ink</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Know" href="https://www.thehindubusinessline.com/blink/know/" >Know</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Meet" href="https://www.thehindubusinessline.com/blink/meet/" >Meet</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Work" href="https://www.thehindubusinessline.com/blink/work/" >Work</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Talk" href="https://www.thehindubusinessline.com/blink/talk/" >Talk</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Cover" href="https://www.thehindubusinessline.com/blink/cover/" >Cover</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Watch" href="https://www.thehindubusinessline.com/blink/watch/" >Watch</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Read" href="https://www.thehindubusinessline.com/blink/read/" >Read</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Takeaway" href="https://www.thehindubusinessline.com/blink/takeaway/" >Takeaway</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Play" href="https://www.thehindubusinessline.com/blink/play/" >Play</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Explore" href="https://www.thehindubusinessline.com/blink/explore/" >Explore</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Hang" href="https://www.thehindubusinessline.com/blink/hang/" >Hang</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Shoot" href="https://www.thehindubusinessline.com/blink/shoot/" >Shoot</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/" >Portfolio</a>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Personal Finance" href="https://premium.thehindubusinessline.com/portfolio/personal-finance/" >Personal Finance</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Big Story" href="https://premium.thehindubusinessline.com/portfolio/big-story/" >Big Story</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle India Economy" href="https://premium.thehindubusinessline.com/portfolio/india-economy/" >India Economy</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Commodity Analysis" href="https://premium.thehindubusinessline.com/portfolio/commodity-analysis/" >Commodity Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Stock Fundamentals" href="https://premium.thehindubusinessline.com/portfolio/stock-fundamental-analysis-india/" >Stock Fundamentals</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Mutual Funds" href="https://premium.thehindubusinessline.com/portfolio/mutual-funds/" >Mutual Funds</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Day trading guide" href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/" >Day trading guide</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Technical Analysis" href="https://premium.thehindubusinessline.com/portfolio/technical-analysis/" >Technical Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle People" href="https://premium.thehindubusinessline.com/portfolio/people/" >People</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle News Analysis" href="https://premium.thehindubusinessline.com/portfolio/news-analysis/" >News Analysis</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Research Reports" href="https://premium.thehindubusinessline.com/portfolio/research-reports/" >Research Reports</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
<li class="menumbitem">
<ul>
<li class="dropdown-header headsection">
<div class="menu-open"></div>
<p >More</p>
<ul id="popsubmenudropdown">
<li class="popsubmenu">
<a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Topics" href="https://www.thehindubusinessline.com/topics/" >Topics</a>
</li>
<li class="popsubmenu">
<a class="dropdown-toggle Blchangemakers" href="https://www.thehindubusinessline.com/blchangemakers/" >Blchangemakers</a>
</li>
<li class="popsubmenu">
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
<li class="popsubmenu">
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" >Wealth Check</a>
</li>
<li class="popsubmenu">
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscribe</a>
</li>
<li class="popsubmenu">
<a href="https://www.bloncampus.com/" target="_blank" >Bloncampus</a>
</li>
</ul>
</li>
<li class="divider"></li>
</ul>
</li>
</ul>
<div class="outerline clearfix">
<div class="row">
<div class="col-md-12 ">
<div class="bordads leaderboard1 hidden-xs hidden-sm">
</div>
</div>
</div>
<div id="index"
class="companies-index-home row">
<div class="col-md-12 ">
<div class="row">
<div class="innerChild">
<p class="footer-companies-heading">
<a href="https://www.thehindubusinessline.com/companies/index/">
Companies
</a>
</p>
</div>
<div class="innerChild">
<div class="tag-alphapets">
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=a">a</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=b">b</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=c">c</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=d">d</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=e">e</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=f">f</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=g">g</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=h">h</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=i">i</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=j">j</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=k">k</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=l">l</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=m">m</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=n">n</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=o">o</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=p">p</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=q">q</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=r">r</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=s">s</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=t">t</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=u">u</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=v">v</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=w">w</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=x">x</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=y">y</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/index/?prefix=z">z</a></li>
</ul>
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
<div class="innerChild companiesSearchBar">
<form class="navbar-form smallform" role="search">
<div class="input-group add-on">
<i class="glyphicon glyphicon-search"></i> <input class="form-control tracktag" placeholder="TRACK YOUR STOCKS" name="" id="srch-term01" type="text">
</div>
</form>
<script>
$(document).ready(function() {
$("input.form-control.tracktag").autocomplete({
minLength: 3,
position: { my : "right top", at: "right bottom" },
delay: 50,
source: function(request, response) {
var timeDelay = 500;
setTimeout(loadXML, timeDelay);
function loadXML() {
$.ajax({
url: "https://www.thehindubusinessline.com/s/t/?q=" + request.term,
success: function(data) {
var r = data;
if (r.status == "SUCCESS") {
response($.map(r.data, function(dataItem) {
return {
label: __highlight(dataItem.title, request.term),
value: dataItem.title,
url: dataItem.url + "/overview/",
path: dataItem.path
};
}));
} else {
var result = [{
label: 'No matches found',
url:"",
value: response.term
}];
response(result);
}
}
});
}
},
select: function(event, ui) {
event.preventDefault();
if (ui.item.url != "") {
window.open(ui.item.url);
}
}
}).each(function() {
$(this).data("ui-autocomplete")._renderItem = function(ul, item) {
return $("<li></li>")
.data("item.autocomplete", item)
.append($("<a'></a>").html(item.label))
.appendTo(ul);
};
});
function __highlight(s, t) {
var matcher = new RegExp("(" + $.ui.autocomplete.escapeRegex(t) + ")", "ig");
return s.replace(matcher, "<span style='color:#144D94;font-weight: bold;'>$1</span>");
}
});
</script>
</div>
</div>
</div>
</div>
<div class="row foo_menu" >
<div class="col-md-12 ">
<div class="footborder col-md-12 nopad">
<div class="row " >
<div class="col-md-4 ">
<div class="bottomsocial socialicontd pad-left hidden-sm hidden-xs">
<span>Follow Us:</span>
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
</div>
<div class="col-md-4 ">
<div class="masterlogo hidden-xs hidden-sm footerlogo">
<a href="https://www.thehindubusinessline.com/">
<img src="https://bl.thgim.com/static/theme/default/base/img/bllogo.png" class="lgVarDevice" alt="Return to frontpage" title="Businessline">
</a>
</div>
</div>
<div class="col-md-4 ">
<div class="socialicon hidden-sm hidden-xs">
<div class="rightEarList">
<a href="https://www.thehindubusinessline.com/archive/" class="archivebtn" title="Archives">Archives</a>
</div>
<div class="rightEarList">
<a href="http://www.thehindugroup.in/subscribe/" title="Subscribe">Subscribe</a>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="groupsitesfooter pad-left col-md-12">
<div class="col-md-12 col-sm-12 col-xs-12 grouplist8">
<div class="row ">
<div class="col-md-3 col-xs-12 col-sm-3 trend-today">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/companies/sebi-may-moot-peer-review-mechanism-for-credit-ratings/article28691796.ece" target="_blank">credit ratings</a></li>
<li><a href="https://www.thehindubusinessline.com/opinion/columns/bengaluru-fast-leaving-other-cities-behind/article28690634.ece" target="_blank">Bengaluru</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/strong-monsoon-over-central-india-may-last-for-a-fortnight/article28690027.ece" target="_blank">Monsoon</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/last-date-to-file-i-t-returns-extended-to-august-31/article28689077.ece" target="_blank">income tax</a></li>
</ul>
<ul>	<li><a href="https://www.thehindubusinessline.com/news/lok-sabha-labour-minister-santosh-gangwar-introduces-two-labour-reform-bills/article28688469.ece" target="_blank" >labour legislation</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/lok-sabha-passes-motor-vehicles-amendment-bill-2019/article28686765.ece" target="_blank" >Lok Sabha</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/workmen-of-public-sector-banks-may-re-start-wage-talks/article28628321.ece" target="_blank" >public sector banks</a></li>
</ul>
</div>
<div class="col-md-3 col-xs-12 col-sm-4 ">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
<ul>
<li><a href="https://www.thehindubusinessline.com/economy/last-date-to-file-i-t-returns-extended-to-august-31/article28689077.ece" target="_blank">income tax</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/lok-sabha-passes-motor-vehicles-amendment-bill-2019/article28686765.ece" target="_blank">Lok Sabha</a></li>
<li><a href="https://www.thehindubusinessline.com/news/real-estate/supreme-court-cancels-registration-lease-of-amrapali-group/article28673293.ece" target="_blank">judiciary (system of justice)</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/dhfls-auditors-raise-several-red-flags-stock-like-to-tank-further/article28667492.ece" target="_blank">accounting and audit</a></li>
</ul>
<ul>	<li><a href="https://www.thehindubusinessline.com/companies/hit-by-slowdown-auto-makers-gear-for-retail-push-rural-pit-stop/article28628632.ece" target="_blank" >automobiles (industry)</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/workmen-of-public-sector-banks-may-re-start-wage-talks/article28628321.ece" target="_blank" >public sector banks</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/bsnl-executives-union-seeks-6000-cr-bank-loan-writes-to-pm/article28628175.ece" target="_blank" >trade unions</a></li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-5 latestnews-bl">
<p class="foot-doted-ln">
LATEST NEWS
</p>
<section><ul><li><a href="https://www.thehindubusinessline.com/markets/">Live Market</a></li>	</ul>
<ul>
<li><a href="https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece" target="_blank" >stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/specials/flight-plan/facts-and-figures-about-aviation/article28691785.ece" target="_blank" >airlines and aviation</a></li>
<li><a href="https://www.thehindubusinessline.com/specials/flight-plan/airfares-on-delhi-bengaluru-mumbai-delhi-routes/article28691666.ece" target="_blank" >airlines and aviation</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="row">
<div class="col-md-9 col-xs-12 col-sm-12 col-lg-8 nopad">
<p class="footer_section hidden-xs hidden-sm foot-section foot-doted-section">
SECTIONS
</p>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/news/">News</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle National" href="https://www.thehindubusinessline.com/news/national/" >National</a>
</li>
<li>
<a class="dropdown-toggle Science" href="https://www.thehindubusinessline.com/news/science/" >Science</a>
</li>
<li>
<a class="dropdown-toggle Sports" href="https://www.thehindubusinessline.com/news/sports/" >Sports</a>
</li>
<li>
<a class="dropdown-toggle World" href="https://www.thehindubusinessline.com/news/world/" >World</a>
</li>
<li>
<a class="dropdown-toggle Variety" href="https://www.thehindubusinessline.com/news/variety/" >Variety</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://www.thehindubusinessline.com/news/education/" >Education</a>
</li>
<li>
<a class="dropdown-toggle Real Estate" href="https://www.thehindubusinessline.com/news/real-estate/" >Real Estate</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/markets/">Markets</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Stocks" href="https://www.thehindubusinessline.com/markets/stock-markets/" >Stocks</a>
</li>
<li>
<a class="dropdown-toggle Forex" href="https://www.thehindubusinessline.com/markets/forex/" >Forex</a>
</li>
<li>
<a class="dropdown-toggle Commodities" href="https://www.thehindubusinessline.com/markets/commodities/" >Commodities</a>
</li>
<li>
<a class="dropdown-toggle Gold & Silver" href="https://www.thehindubusinessline.com/markets/gold/" >Gold & Silver</a>
</li>
<li>
<a class="dropdown-toggle Today's Pick" href="https://www.thehindubusinessline.com/markets/todays-pick/" >Today's Pick</a>
</li>
<li>
<a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/register.aspx?utm_source=Business-Line&utm_medium=Website&utm_campaign=HBL-PT&utm_content=Navigation" target="_blank" >Portfolio Tracker</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/companies/">Companies</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Announcements" href="https://www.thehindubusinessline.com/companies/announcements/" >Announcements</a>
</li>
<li>
<a class="dropdown-toggle Disclosures" href="https://www.thehindubusinessline.com/companies/announcements/disclosures/" >Disclosures</a>
</li>
<li>
<a class="dropdown-toggle Results" href="https://www.thehindubusinessline.com/companies/announcements/results/" >Results</a>
</li>
<li>
<a class="dropdown-toggle Others" href="https://www.thehindubusinessline.com/companies/announcements/others/" >Others</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/economy/">Economy</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Agri Business" href="https://www.thehindubusinessline.com/economy/agri-business/" >Agri Business</a>
</li>
<li>
<a class="dropdown-toggle Logistics" href="https://www.thehindubusinessline.com/economy/logistics/" >Logistics</a>
</li>
<li>
<a class="dropdown-toggle Macro Economy" href="https://www.thehindubusinessline.com/economy/macro-economy/" >Macro Economy</a>
</li>
<li>
<a class="dropdown-toggle Policy" href="https://www.thehindubusinessline.com/economy/policy/" >Policy</a>
</li>
<li>
<a class="dropdown-toggle Budget 2018" href="https://www.thehindubusinessline.com/economy/budget/" >Budget 2018</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ">
<h6><a href="https://www.thehindubusinessline.com/info-tech/">Info-tech</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle How-To" href="https://www.thehindubusinessline.com/info-tech/how-to/" >How-To</a>
</li>
<li>
<a class="dropdown-toggle Social Media" href="https://www.thehindubusinessline.com/info-tech/social-media/" >Social Media</a>
</li>
<li>
<a class="dropdown-toggle Computers & Laptops" href="https://www.thehindubusinessline.com/info-tech/computers-and-laptops/" >Computers & Laptops</a>
</li>
<li>
<a class="dropdown-toggle Mobiles & Tablets" href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/" >Mobiles & Tablets</a>
</li>
<li>
<a class="dropdown-toggle Other Gadgets" href="https://www.thehindubusinessline.com/info-tech/other-gadgets/" >Other Gadgets</a>
</li>
</ul>
</div>
<div class="footermenu hidden-sm hidden-xs ipad-hidden">
<h6><a href="https://www.thehindubusinessline.com/opinion/">Opinion</a></h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/opinion/editorial/" >Editorial</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/opinion/columns/" >Columns</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/opinion/letters/" >Letters</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/opinion/books/" >Books</a>
</li>
<li>
<a class="dropdown-toggle Blogs" href="https://www.thehindubusinessline.com/blogs/" >Blogs</a>
</li>
</ul>
</div>
<div class="footermenu useful-links">
<h6>Useful Links</h6>
<ul class="footernav">
<li>
<a class="dropdown-toggle Editorial" href="https://www.thehindubusinessline.com/money-and-banking/article26652493.ece">Home Loan Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Columns" href="https://www.thehindubusinessline.com/money-and-banking/article26652494.ece">Fixed Deposit Interest Rates</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://www.thehindubusinessline.com/home-loan-calculator/">Home Loan Calculator</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://www.thehindubusinessline.com/fixed-deposit-calculator/">Fixed Deposit Calculator</a>
</li>
</ul>
</div>
</div>
<div class="col-md-3 col-xs-12 col-sm-12 col-lg-4 nopad grouptrends">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<ul>
<li><a href="https://www.thehindu.com/news/national/five-controversial-remarks-donald-trump-made-before-talks-with-imran-khan/article28688094.ece" target="_blank">USA</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/actor-vidya-balan-discusses-working-with-ajith-kumar-in-nerkonda-paarvai-her-first-straight-tamil-film-which-is-scheduled-for-release-on-august-8/article28684451.ece" target="_blank">cinema</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/karnataka-political-crisis-july-23-2019/article28668194.ece" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/national/andhra-pradesh/mother-elephant-avenges-calfs-electrocution/article28664480.ece" target="_blank">Andhra Pradesh</a></li>
</ul>
</div>
<div class="col-lg-6 col-sm-5 col-md-5 col-xs-12">
<p class="ltnews_othersite">
Sportstar
</p>
<section >
<ul>
<li><a href="https://sportstar.thehindu.com/magazine/antoine-griezmann-barcelona-la-liga-atletico-madrid-ajax-matthijs-de-ligt-transfers-paul-pogba/article28683720.ece" target="_blank">Antoine Griezmann</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/world-cup-england-cricket-ben-stokes-refuses-new-zealander-of-the-year-nomination-maori-heritage-pride-life-firm-uk-kane/article28680340.ece" target="_blank">Ben Stokes</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/shanker-basu-interview-virat-kohli-ms-dhoni-ravi-shastri-anil-kumble-fitness-team-india/article28657748.ece" target="_blank">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/football/i-league-clubs-letter-to-fifa-president-infantino-indian-football-aiff-indian-super-league-isl/article28654422.ece" target="_blank">Indian Super League</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row " >
<div class="col-md-12 col-sm-12 col-xs-12 footermenu2 hidden-sm hidden-xs">
<ul class="bl-pre">
<li> <a class="dropdown-toggle Specials" href="https://www.thehindubusinessline.com/specials/" >Specials</a>
</li>
<li> <a class="dropdown-toggle BL Ink" href="https://www.thehindubusinessline.com/blink/" >BL Ink</a>
</li>
<li> <a class="dropdown-toggle Portfolio" href="https://premium.thehindubusinessline.com/portfolio/" >Portfolio</a>
</li>
<li> <a class="dropdown-toggle Catalyst" href="https://www.thehindubusinessline.com/catalyst/" >Catalyst</a>
</li>
<li> <a class="dropdown-toggle Multimedia" href="https://www.thehindubusinessline.com/multimedia/" >Multimedia</a>
</li>
<li> <a class="dropdown-toggle Today's Paper" href="https://www.thehindubusinessline.com/todays-paper/" >Today's Paper</a>
</li>
<li> <a href="https://thehindubusinessline.equitymaster.com/portfolio-tracker/" target="_blank" >Wealth Check</a>
</li>
</ul>
</div>
<div class="col-md-12 col-xs-12 col-sm-12">
<div class="groupsites">
<div class="mblsocial hidden-lg hidden-md">
<a href="https://www.facebook.com/TheHinduBusinessLine" target="_Blank"><i class="fa fa-facebook-official" aria-hidden="true" title="facebook"></i></a>
<a href="https://twitter.com/businessline" target="_Blank"><i class="fa fa-twitter-square" aria-hidden="true" title="twitter"></i></a> <a href="https://www.linkedin.com/company/business-line-aka-the-hindu-business-line?trk=biz-companies-cym" target="_Blank"><i class="fa fa-linkedin-square" aria-hidden="true" title="linkedin"></i></a>
</div>
<ul>
<li><strong>Group Sites:</strong></li>
<li>
<a href="https://www.thehindu.com/" target="_blank" >The Hindu</a>
</li>
<li>
<a href="https://tamil.thehindu.com/" target="_blank" >இந்து தமிழ் திசை</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/" >Business Line</a>
</li>
<li>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" >BL on Campus</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/" target="_blank" >Sportstar</a>
</li>
<li>
<a href="https://frontline.thehindu.com/" target="_blank" >Frontline</a>
</li>
<li>
<a href="https://www.thehinducentre.com/" target="_blank" >The Hindu Centre</a>
</li>
<li>
<a href="https://roofandfloor.thehindu.com/?utm_source=businessline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" >RoofandFloor</a>
</li>
<li>
<a href="https://step.thehindu.com/" target="_blank" >STEP</a>
</li>
<li>
<a href="http://www.youngworldclub.com/" target="_blank" >Young World Club</a>
</li>
<li>
<a href="https://www.thehindu.com/publications/" target="_blank" >Publications</a>
</li>
<li>
<a href="https://www.thehindu.com/ebooks/" target="_blank" >eBooks</a>
</li>
<li>
<a href="https://thehinduimages.com/" target="_blank" >Images</a>
</li>
<li>
<a href="http://www.thehinduclassifieds.in/" target="_blank" >Classifieds</a>
</li>
</ul>
<ul>
<li><strong>This Site:</strong></li>
<li>
<a class="dropdown-toggle About Us" href="https://www.thehindubusinessline.com/aboutus/" >About Us</a>
</li>
<li>
<a class="dropdown-toggle Contacts" href="https://www.thehindubusinessline.com/contacts/" >Contacts</a>
</li>
<li>
<a class="dropdown-toggle Privacy Policy" href="https://www.thehindubusinessline.com/privacypolicy/" >Privacy Policy</a>
</li>
<li>
<a class="dropdown-toggle sitemap" href="https://www.thehindubusinessline.com/sitemap/" >sitemap</a>
</li>
<li>
<a class="dropdown-toggle Archive" href="https://www.thehindubusinessline.com/archive/" >Archive</a>
</li>
<li>
<a class="dropdown-toggle Rss Feeds" href="https://www.thehindubusinessline.com/rssfeeds/" >Rss Feeds</a>
</li>
<li>
<a href="http://www.thehindugroup.in/subscribe/" target="_blank" >Subscription</a>
</li>
<li>
<a href="https://www.thehindubusinessline.in/bq/index.htm" target="_blank" >Brand Quest</a>
</li>
<li>
<a href="https://epaper.thehindubusinessline.com/" target="_blank" >ePaper</a>
</li>
</ul>
<span class="center-block">Comments to: <a href="mailto:web.businessline@thehindu.co.in" class="comm" title="Comments to: web.businessline@thehindu.co.in.">web.businessline@thehindu.co.in.</a></span>
<span class="center-block copyri hidden-sm hidden-xs">Copyright &copy; 2019, THG PUBLISHING PVT LTD.
</span>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function(){
if($('.tag-button').length < 1){
$( ".relatedtag" ).remove();
}
$(".arrow-downupdw").click(function(){ $(this).closest(".toparticle ").find(".togg").slideToggle( {duration : "fast" ,start :function(){if($(this).find("img.lazy[src*='/static/']").length > 0){$(this).find("[data-selected-width]").lazyload();}}});
});
$( "#Portpolio .portfoliocl a" ).append( "<small> Premium</small>" );
});
$(document).ready(function(){
$("a").hover(function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").addClass("hover");
}
}, function(){
if(!$(this).hasClass("sec")){
$(this).parents("article,.item").removeClass("hover");
}
});
});
/*
$(document).ready(function(){
var navHeight = 94;
if($('.main-nav').length > 0){
navHeight = $('.navbar.navbar-default').offset().top - 10;
}
$(window).bind('scroll', function() {
// custom nav height
($(window).scrollTop() > navHeight) ? $('.navbar.navbar-default').addClass('navbar-fixed-top') : $('.navbar.navbar-default').removeClass('navbar-fixed-top');
});
});
*/
/* rupee symbol */
_wr_re = function(k) {
var c = 0;
if (k.nodeType == 3) {
var n = k.data.indexOf("₹");
if (n >= 0) {
var m = document.createElement("span");
m.className = "WebRupee";
var e = k.splitText(n);
var o = e.splitText(1);
var p = e.cloneNode(true);
m.appendChild(p);
e.parentNode.replaceChild(m, e);
c = 1
}
} else {
if (k.nodeType == 1 && k.childNodes && !/(script|style)/i.test(k.tagName)) {
for (var l = 0; l < k.childNodes.length; ++l) {
l += _wr_re(k.childNodes[l])
}
}
}
return c
}
_wr_re(document.body)
</script>
<style>
.navbar.navbar-default.navbar-fixed-top{
box-shadow: 0 3px 6px -4px #000;
}
</style>
<!-- #viewPixel DIV is used as a placeholder to display the view-Pixel -->
<div id="viewPixel" style="height: 1px; width: 100%; margin: 0px; padding: 0px;"></div>
<script type="text/javascript">
$(document).ready(function () {
$('*[id^="content-body"] p a').click(function () {
ga('send', 'event', 'Inline Links', 'Inline Links Click', 'Inline Link');
return true;
});
});
</script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"7CE1T54PIQJZBM6ZDCCY7WPM",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.","https://www.thehindubusinessline.com/static/theme/default/base/img/bl_25yr_thumb.jpg","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&ctxId=1579&contextPath=424-1576-1579-&pubId=3&cat=&meta=read-recommendation&objId=28689312&type=article&title=Day+Trading+Guide+for+July+24%2c+2019&url=https%3a%2f%2fpremium.thehindubusinessline.com%2fportfolio%2fday-trading-guide%2fday-trading-guide-for-july-24-2019%2farticle28689312.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://www.thehindubusinessline.com/analysis-logger/Logger?rt=1&amp;ctxId=1579&amp;contextPath=424-1576-1579-&amp;pubId=3&amp;cat=&amp;meta=read-recommendation&amp;objId=28689312&amp;type=article&amp;title=Day+Trading+Guide+for+July+24%2c+2019&amp;url=https%3a%2f%2fpremium.thehindubusinessline.com%2fportfolio%2fday-trading-guide%2fday-trading-guide-for-july-24-2019%2farticle28689312.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<!-- custom mordenizr, can be changed if required by cms. We are currently only using no-csscolumn. Later we may need to use other elements also
<script src="https://bl.thgim.com/static/js/modernizr.js"></script>-->
<script type="text/javascript" src="https://bl.thgim.com/static/js/wf-site.84ea6e5dc34b913847e73bb92b3e0f54.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://bl.thgim.com/static/js/bootstrap.min.js"></script>
<script src="https://bl.thgim.com/static/js/swiper.min.js"></script>
<script src="https://www.thehindubusinessline.com/static/js/jquery-ui-1.12.1.min.js"></script>
<script src="https://bl.thgim.com/static/theme/default/base/js/default-base.304f6420ca9c33c03abfec7e7d384cc0.min.js"></script> <script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function openShareLink(pLink, target) {	//console.log('your looking for pLink:'+pLink);
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();	return false;
}
$(document).ready(function(){
var selector = "ul.aricle-share li a";
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) != 19){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p').css('font-size', currentSize);
$('div[id^="content-body"]>p').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p').css('font-size', originalSize);
$('div[id^="content-body"]>p').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p ').css('font-size');
var currentline = $('div[id^="content-body"]>p ').css('line-height');
if (parseFloat(currentSize) != 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p ').css('font-size', currentSize);
$('div[id^="content-body"]>p ').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p ').css('font-size', originalSize);
$('div[id^="content-body"]>p ').css('line-height', originallineheight);
}
});
});
var articleShareData = {};
var excludeShareClickList = ["fa-whatsapp", "fa-envelope", "fa-comment"];
$(document).ready(function(e){
$(document).on("articleSocialShareReady", function(event, data) {
var selector = $(data).find("ul.aricle-share li a");
$(selector).on('click',function(e){
if($(this).find('i').hasClass('fa-print')) {
window.print();
} else {	var targetClass = $(this).find("i").attr("class").split(" ")[1];
if(excludeShareClickList.indexOf(targetClass) === -1 ) {	if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
var id = $(data).data("artid") + "-" + targetClass;
//console.log('your looking for ID:'+id);
logEAE($(data).data("artid"),"like");
openShareLink(articleShareData[id]);
}
}
});
});	});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://www.thehindubusinessline.com/";
id = "3";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script>
var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "d1a4a16d-cfaf-4ad2-8f9b-ddf5a1b257d2",
"host": VUUKLE_HOST,
"articleId": "28689312",
"img": "https://www.thehindubusinessline.com/static/theme/default/base/img/og-image.jpg",
"tags": "day-trading-guide",
"url": "https://premium.thehindubusinessline.com/portfolio/day-trading-guide/day-trading-guide-for-july-24-2019/article28689312.ece",
"title": "Day Trading Guide for July 24, 2019",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
"comments": {
"enabled": true,
"hideRecommendedArticles": false,
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
<script>
$('iframe').ready(function(){
setTimeout(function(){ var fillerList = "22285601#widget_viewPicker,22285604#widget_viewPicker,22285605#widget_viewPicker";
var fillerArray = fillerList.split(",");
if(fillerList) {
var count = 0;
$("aside .add:visible").each(function(indx) {
if($(this).find('iframe').height() == 0) {
$(this).css({'margin-bottom': '0px','height':'0px'});	}
});
if(count > 0){
WFLazyLoader.loadFragment();
}
}
}, 1000);
});
</script>
<!-- Load Facebook SDK for JavaScript -->
<script>
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>
<!-- User Data Capture start -->
<!-- User Data Capture end -->
<script type="text/javascript" src="https://tai.thehindu.com/feeder/businessline/v1/js/feed.js" async></script>
<!-- Load Twitter widget -->
<script>
!function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
.test(d.location) ? 'http' : 'https';
if (!d.getElementById(id)) {
js = d.createElement(s);
js.id = id;
js.async = true;
js.src = p + '://platform.twitter.com/widgets.js';
fjs.parentNode.insertBefore(js, fjs);
}
}(document, 'script', 'twitter-wjs');
</script>
</body>
</html>



